A fix has been deployed and all systems are back to normal operation. We apologise for the disruption.
Posted May 16, 2019 - 09:17 CEST
Identified
The issue has been identified and partially resolved. Thank you for your patience, and sorry for the disruption.
Posted May 16, 2019 - 09:10 CEST
Investigating
All customers may be facing issues with accessing the web application. We are actively investigating. Thank you for your patience, and sorry for the disruption.